Metasploit更新了CVE-2019-0708的利用工具,或再掀起攻击狂潮

噬魂  68天前

22.png

近期,在metasploit的Github中出现了大名鼎鼎的CVE-2019-0708的攻击脚本,极有可能掀起继“永恒之蓝”后的最大全球网络攻击浪潮,相关链接:https://github.com/rapid7/metasploit-framework/pull/12283/files

CVE-2019-0708又被称为BlueKeep,是微软在2019年5月份公开披露的一个和Windows系统3389(RDP)端口有关的漏洞。据安全通告的说法,攻击者可在无授权、无任何交互的情况下通过向目标发送恶意请求来实现在目标系统上执行任意代码。

在该漏洞被公开后,由于其危害性和影响范围极大,网上迅速出现了各种漏洞检查脚本和漏洞分析文章,但是一直没有出现漏洞利用脚本。因此也有人乘机实施诈骗,贩卖假冒的CVE-2019-0708利用工具。

33.png

根据Github上脚本作者的说法,此次攻击模块是由某个Python攻击脚本移植而来,学习和模仿了的众多安全研究人员的成果。目前攻击模块只针对64位版本的Windows 7和Windows Server 2008 R2,且仍有可能导致目标宕机的副作用,希望大家谨慎使用(且作者表示针对Windows Server 2008 R2的攻击要在非默认配置下才能成功,后续有待改善)。作者还表示,如果想攻击更多Windows版本系统,还是需要自己调试脚本。

44.png

本文由白帽汇整理并翻译,不代表白帽汇任何观点和立场
来源:https://github.com/rapid7/metasploit-framework/pull/12283

最新评论

昵称
邮箱
提交评论

友情链接:FOFA FOEYE BCSEC BAIMAOHUI 安全客 i春秋

nosec.org All Rights Reserved 京ICP备15042518号