【安全通报】谷歌 V8 JavaScript引擎堆溢出漏洞安全风险通告(CVE-2021-21148)

花屋敷  254天前

image.png

Google Chrome是一款由Google公司开发的网页浏览器。

近日谷歌官方发布关于 Chrome 浏览器漏洞补丁,漏洞编号 CVE-2021-21148 ,漏洞影响版本低于 88.0.4324.150 的 Chrome 浏览器以及基于 Chromium 开发的版本低于 88.0.705.63 的 Microsoft Edge 浏览器。如若成功利用此漏洞,可能造成远程代码执行。目前更多细节暂未披露,但据传该漏洞正在被广泛利用。谷歌用户应尽快采取安全措施阻止漏洞攻击。

CVE 编号

CVE-2021-21148

影响范围

  • Chrome < 88.0.4324.150
  • Microsoft Edge < 88.0.705.63

修复方案

  1. 升级Chrome 浏览器至 88.0.4324.150 版本:Chrome 浏览器中打开 chrome://settings/help ,检查更新,升级,重新启动浏览器即可。

  2. 更新 Microsoft Edge 浏览器至88.0.705.63版本:

    Microsoft Edge 浏览器中打开edge://settings/help ,检查更新,升级,重新启动浏览器即可。

    或直接下载最新版本:https://www.microsoftedgeinsider.com/en-gb/download

参考

[1] https://mp.weixin.qq.com/s/GQIfyKKBFASFIO46m6EHaA

[2] https://chromereleases.googleblog.com/2021/02/stable-channel-update-for-desktop_4.html

白帽汇从事信息安全,专注于安全大数据、企业威胁情报。

公司产品:FOFA-网络空间安全搜索引擎、FOEYE-网络空间检索系统、NOSEC-安全讯息平台。

为您提供:网络空间测绘、企业资产收集、企业威胁情报、应急响应服务。

最新评论

昵称
邮箱
提交评论